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Paused Subscription Creates Credit Notes Automatically

Problem Description

When there is a Renewal Opportunity in SalesForce and an invoice is generated accordingly, if the Opportunity is later marked as Closed Lost, the customer in CB automatically moves to Pause status and it automatically closes the open invoice, issues a credit note, and applies an adjustment. This marks the invoice as paid through the adjustment, whereas the expectation is for the invoice to remain open so users can cancel it manually.

Root Cause

If there are any advance invoices raised on a subscription that's paused later, credits will be created for the invoice. The issue was that there was advanced invoices generated and during the subscription term, the subscription was paused and in this scenario credits will be created

Resolution

To address this issue, the invoice can be voided before the subscription is paused if the requirement is to not generate credit notes. Even though the issue was reported from SF perspective, it is a CB issue

Related Articles

What is the Jump to Section under Customer/Subscription details page?
Unable to create a subscription: "Cannot create the subscription as there is no valid card on file". How do I proceed?

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